AWS Outage in us-east-1
Incident Report for ACA ComplianceAlpha
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 00:33 EDT
Monitoring
Amazon has reported increased error rates of ELB API causing some AWS services to experience increased latencies. We are monitoring the status of the outage. ComplianceAlpha is currently operational, but could exhibit degraded performance.
Posted Jun 10, 2022 - 00:21 EDT