Outage
Incident Report for ACA ComplianceAlpha
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 10:47 EDT
Update
We have discovered the issue where some users lost their roles and they can not be added back. We are working to get it fixed as soon as possible.
Posted Jul 20, 2023 - 17:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2023 - 16:58 EDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2023 - 14:54 EDT
This incident affected: ComplianceAlpha (Employee Compliance Solution).