Compliance Management Partial Outage

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 27, 2025 - 21:01 EST

Identified

There is an issue occurring within the Compliance Management module causing errors when updating activities. We are working on a widespread solution to this issue. While we are working on a site-wide solution, we have a manual solution that can be implemented on a case-by-case basis.
Posted 2 months ago. Jan 27, 2025 - 13:22 EST
This incident affected: ComplianceAlpha (Compliance Management Solution).