A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 10:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2022 - 10:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2022 - 10:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2022 - 09:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2022 - 09:49 EDT
Investigating
We are aware of an issue currently impacting logging in and loading in ComplianceAlpha. We are currently treating this with the highest priority and have an incident response team actively working to resolve the issue as quickly as possible. We apologize for the inconvenience this is causing you. You can follow the status of the incident on our status page at: status.acats.com or from the ComplianceAlpha login page
Posted Jul 01, 2022 - 09:00 EDT
This incident affected: ComplianceAlpha (ComplianceAlpha Login).