Security Searchs

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 13:32 EST

Identified

In the Employee Compliance (EC) and Control Room (CR) modules, we are experiencing an issue with our vendor that affects the selection of securities in the ComplianceAlpha UI.
Posted Feb 18, 2026 - 10:20 EST
This incident affected: ComplianceAlpha (Employee Compliance Solution).