SSO connectivity issues

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted Jun 27, 2023 - 12:18 EDT

Update

Issue is currently ONLY affecting SSO clients. Team is currently investigating.
Posted Jun 27, 2023 - 12:09 EDT

Investigating

We are currently investigating this issue.
Posted Jun 27, 2023 - 12:07 EDT
This incident affected: ComplianceAlpha (ComplianceAlpha Single Sign-On (SSO)).