Marketing Review Degraded Performance

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 14:11 EST

Update

A second update was implemented that improved performance but some issues are still occurring. Another update is being worked on to address the rest of the performance issues in Marketing Review.
Posted Jan 09, 2024 - 19:22 EST

Identified

An update was implemented that fixed some but not all of the performance issues. Another update is being worked on to address the rest of the performance issues in Marketing Review.
Posted Jan 09, 2024 - 11:03 EST

Monitoring

A fix has been implemented for Marketing Review performance and we are monitoring the results.
Posted Jan 09, 2024 - 10:36 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 08, 2024 - 20:39 EST

Identified

We are continuing to work on a fix for this issue.
Posted Jan 08, 2024 - 16:50 EST
This incident affected: ComplianceAlpha (Marketing Review Solution).