Anti-Money Laundering [AML] module - multiple users/clients reporting no access to that module

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted Oct 03, 2022 - 08:19 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 03, 2022 - 08:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2022 - 08:09 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 03, 2022 - 08:08 EDT

Investigating

We are currently investigating this issue.
Posted Oct 03, 2022 - 04:42 EDT
This incident affected: ComplianceAlpha (AML KYC / CIP Solution).