PGP Errors
Incident Report for ACA ComplianceAlpha
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 17:17 EDT
Monitoring
Errors are occuring when processing Broker & Screening Lists using PGP Key decryption. A fix has been implemented and we're working on fixing the historical data.
Posted Aug 26, 2024 - 12:55 EDT
Identified
Errors are occuring when processing Broker & Screening Lists using PGP Key decryption. Currently being worked on with a hotfix.
Posted Aug 26, 2024 - 11:13 EDT
This incident affected: ComplianceAlpha (Employee Compliance Solution).