Multiple Modules Down
Incident Report for ACA ComplianceAlpha
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 17:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 16:11 EDT
Investigating
We are continuing to investigate this issue.
Posted Oct 24, 2024 - 16:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 16:09 EDT
Investigating
Currently, Market Abuse, Marketing Review, Compliance Management, EComms, AML, and e-Learning are down. This is being investigated.
Posted Oct 24, 2024 - 15:57 EDT
This incident affected: ComplianceAlpha (AML KYC / CIP Solution, Broker Dealer Solution, Compliance Management Solution, e-Learning Solution, Market Abuse Surveillance Solution, Marketing Review Solution).