Slowness

Incident Report for ACA ComplianceAlpha

Resolved

ACA has restarted a faulty server node which had been causing sporadic slowness. Monitoring will continue to ensure smooth operation of the system.
Posted Mar 01, 2022 - 14:30 EST

Investigating

We have reports of slowness in the system which we are currently investigating.
Posted Mar 01, 2022 - 12:35 EST
This incident affected: ComplianceAlpha (ComplianceAlpha Login, Compliance Management Solution, Employee Compliance Solution, Marketing Review Solution).