Investigating slow load times
Incident Report for ACA ComplianceAlpha
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 11:31 EST
Identified
Our team has identified latency issues due to high data load and traffic hitting the ComplianceAlpha applications at this time. We are working on expanding server resources to handle the load and reduce latency.
Posted Jan 03, 2022 - 10:20 EST
Investigating
We are currently investigating reports of slow load times across the ComplianceAlpha application.
Posted Jan 03, 2022 - 10:06 EST
This incident affected: ComplianceAlpha (ComplianceAlpha Login, AML KYC / CIP Solution, Compliance Management Solution, Cybersecurity Solution, e-Learning Solution, Employee Compliance Solution, Market Abuse Surveillance Solution, Marketing Review Solution).