Marketing Review Degraded Performance

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted Jan 08, 2024 - 13:21 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 08, 2024 - 13:20 EST

Identified

The probable cause of the MR slowness has been identified and a hotfix is being prepared for deployment.
Posted Jan 08, 2024 - 11:59 EST

Update

Investigating slowness in the Marketing Review module.
Posted Jan 08, 2024 - 11:37 EST

Investigating

We are currently investigating this issue.
Posted Jan 08, 2024 - 10:55 EST
This incident affected: ComplianceAlpha (Marketing Review Solution).