ETF Selection Unavailable and Security List Ordering Incorrect

Incident Report for ACA ComplianceAlpha

Resolved

The issue affecting ETF selection and security list ordering has been resolved. ETF securities are now selectable, and the security list is displaying in the correct order.
Posted Jan 21, 2026 - 12:26 EST

Monitoring

ETF securities are expected to be selectable, and the security list should be ordered correctly. We are actively monitoring the system to ensure continued stability.
Posted Jan 21, 2026 - 11:51 EST

Investigating

ETF securities cannot currently be selected, and the security list is displaying in an incorrect order. We are investigating the issue
Posted Jan 21, 2026 - 10:18 EST
This incident affected: ComplianceAlpha (Employee Compliance Solution).