Investigating slow load times

Incident Report for ACA ComplianceAlpha

Resolved

ACA has restarted the faulty infrastructure node which caused API timeouts. Monitoring will continue to ensure smooth operation of the system.
Posted Feb 23, 2022 - 14:02 EST

Identified

ACA has identified the issue as a bad API cluster node.
Posted Feb 23, 2022 - 13:59 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 13:52 EST

Update

We are currently investigating reports of slow load times in the Marketing Review module.
Posted Feb 23, 2022 - 11:10 EST

Investigating

We are currently investigating this issue.
Posted Feb 23, 2022 - 11:09 EST
This incident affected: ComplianceAlpha (Marketing Review Solution).