Widespread Amazon Web Services Issues
Incident Report for ACA ComplianceAlpha
Resolved
AWS services have mostly recovered and ComplianceAlpha was not impacted by the AWS outage therefore we now closing this incident.
Posted Dec 07, 2021 - 18:36 EST
Identified
We are aware of widespread issues being reported around the globe with Amazon Web Services (AWS), our hosting provider. We are not seeing any adverse impacts to ComplianceAlpha as of yet, but are closely monitoring potential impact.
Posted Dec 07, 2021 - 11:55 EST
This incident affected: ComplianceAlpha (ComplianceAlpha Login, AML KYC / CIP Solution, Compliance Management Solution, Cybersecurity Solution, e-Learning Solution, Employee Compliance Solution, Market Abuse Surveillance Solution, Marketing Review Solution).