eComm
Incident Report for ACA ComplianceAlpha
Resolved
Within the eComms module, the delays observed during email processing have been resolved, and services are now operating normally.
Posted Feb 27, 2024 - 20:09 EST
Investigating
Exclusively within the eComms module, we're encountering delays/slowness in processing emails. Our team is diligently investigating this matter.
Posted Feb 27, 2024 - 18:37 EST
This incident affected: ComplianceAlpha (e-Communications Surveillance & Archive Solution).