Slowness

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted Jul 12, 2022 - 11:22 EDT

Monitoring

We have identified and resolved the issue with slowness in the system. We are currently monitoring the system.
Posted Jul 12, 2022 - 10:50 EDT

Investigating

We are investigating issues with the dashboards that are not rendering and response times are slower than normal. We are currently treating this with the highest priority and have an incident response team actively working to resolve the issue as quickly as possible.
Posted Jul 12, 2022 - 10:37 EDT
This incident affected: ComplianceAlpha (ComplianceAlpha Login, AML KYC / CIP Solution, Best Execution Solution, Broker Dealer Solution, Compliance Management Solution, Control Room Solution, Cybersecurity Solution, e-Communications Surveillance & Archive Solution, e-Learning Solution, Employee Compliance Solution, Market Abuse Surveillance Solution, Marketing Review Solution).