FactSet

Incident Report for ACA ComplianceAlpha

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 14:42 EST

Monitoring

The issue within Employee Compliance related to ETF selections has been resolved.
Posted Dec 17, 2025 - 14:11 EST

Identified

Within Employee Compliance, we are currently experiencing an issue with our vendor when selecting ETFs on the ComplianceAlpha UI. This is impacting the following functionality:

Requests & Disclosures
Transactions
Holdings
Screening Lists
Posted Dec 17, 2025 - 11:53 EST

Investigating

Within Employee Compliance, we are currently experiencing an issue with our vendor when performing searches for ETFs. We are actively engaging with the vendor and working toward a resolution.
Posted Dec 17, 2025 - 10:43 EST
This incident affected: ComplianceAlpha (Employee Compliance Solution).